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👀 See your files in Grid View or List View.  
List view shows details.

⚙ Settings options: 
● Auto Convert uploaded files, prevents duplicate 

formats of same file.
● Work offline without internet connection
● Show suggested files along the top of  Drive & 

Shared with Me.

Priority is a workspace that allows you to 
organize frequently accessed files for 
short-term projects or for ongoing 
workflow.

My Drive contains all your files and can be 
organized with color-coding, naming 
conventions, and shortcuts. 

Shared with Me is like your inbox. To 
organize, add shortcut to drive, or move to 
trash. 

Starred items: If everything is starred, then 
nothing is starred. Use judiciously.

Trash keeps files for 30 days before 
permanently deleting.

Private - folders in block color are only for you. 

Shared -  folders with person icon shared with others

Shortcut- folders with arrow have been added to your 
drive or in multiple locations.

Views

Learn More >>
Google Drive Help

DRIVE 
Layout

#
https://support.google.com/drive#topic=14940
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      Use the Dropdown arrow on the left navigation pane. 

● Expands folders on 
● Drag and drop folders to easily organize loose files.

● Shift Click to select all consecutive files

● CTRL Click to select specific files 

● Click and drag multiple files to a folder

       Add shortcut to Drive saves files to 
multiple locations. 

● Select files
● Rt Click and select Add shortcut

to Drive
● Select destination folder
● Click Add Shortcut. 

⌨ Improve productivity by using keyboard shortcuts.
Highlight the file(s) by clicking once then try these: 

● “.” (    ) - opens file sharing settings

● P - previews the file without opening it

● N - renames the file 

● Z - moves the file to new location

○ Shift Z adds a shortcut

Add a Shortcut 

My Drive Dropdown

Drive Keyboard Shortcuts

Learn More >>
Drive shortcut 

Learn More >>
Keyboard Shortcuts

Learn More >>
Google Drive Cheat Sheet

DRIVE 

https://support.google.com/a/users/answer/9881427?hl=en
https://support.google.com/drive/answer/2563044?hl=en
https://support.google.com/a/users/answer/9300017
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🙈 Limit ability to Download, Print or Copy Files
● In Share settings, click the Settings gear ⚙

● Uncheck Viewers and Commenters can see the 
option to download, print, and copy

● Click Done

⏳ Temporarily Share files
Great for time-sensitive projects, non-district access, 
temporary assignments, etc.  

● In Share settings, click on 
role dropdown next to name.

● Select “Give Temporary Access.”
** For viewers or commenters 

🔐 Transfer File Ownership
Great for teachers changing roles, 
moving campuses, or leaving the 
district. 

● In Share settings, click on 
role dropdown next to name.

● Select “Transfer Ownership”
 ** For editors.

Restrict File Access

Manage Permissions

Learn More >>
Hotspot: Google Drive

Learn More >>
Share folders 

https://www.pisd.edu/Page/4246#:~:text=Google%20Docs%3A%20Prevent%20Users%20from%20Downloading%2C%20Printing%20or%20Making%20a%20Copy
https://support.google.com/drive/answer/7166529?hl=en&co=GENIE.Platform%3DDesktop
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🔎 Leverage the tools in the Advanced Search Options icon, 
which allows you to narrow the search to quickly locate the 
files you need. 

● Type keyword in the search bar.  
● Click on dropdowns under search bar to filter the search 

by 
● Location
● File type
● People
● Last modified
● Title only
● To do

● Click on the Search Options icon on the right of bar for 
even more options to filter your search.

DRIVE 

🖥 Add Google Drive as a site search shortcut to  search your 
Drive right from the address bar.

● Rt-click in the omnibox
● Select Manage search 

engines and site search.

● Go to Site search, click Add
● Enter the following fields:

■ Search engine: Google Drive
■ Shortcut: Drive
■ URL with %s in place of query:

https://drive.google.com/drive/search?q=hacks
https://drive.google.com/drive/search?q=%s

■ Copy revised url & paste in field.
■ Click Add

● To search Drive, type Drive (space) into the omnibox. 
Then enter desired search criteria.  

Search Drive via Omnibox

Learn More >>
Search Drive via Omnibox

Advanced Search Moves

Learn More >>
Search Google Drive

https://www.pisd.edu/Domain/17131#:~:text=Search%20Drive%20from%20Address%20Bar
https://support.google.com/drive/answer/2375114?hl=en&co=GENIE.Platform%3DDesktop
https://www.pisd.edu/Domain/17131#:~:text=Search%20Drive%20from%20Address%20Bar
https://support.google.com/drive/answer/2375114?hl=en&co=GENIE.Platform%3DDesktop
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🕶  Incognito Mode
Allows you to check url links before posting, login as another 
user, or search privately.

● Click on 3 Dots ⠇
● Select New Incognito window

🔗 Revise Links 
Change the way people access your slides and how your 
students view your presentations

● Delete all characters after last “/”
● Insert endings:

○ /copy - force a copy
○ /template/preview - view file & auto-save to 

user’s drive when template selected
○ /present - present slides but still access tabs

● Ex: 

 Find templates for all types of educational needs: interactive 
notebooks, graphic organizers, weekly planners,  drag-and-drop 

activities, hyperdocs, choice boards,  bitmoji classrooms, & more! 
➕Websites: slidesmania  slidescarnival

Google Slide add-ons improve the functionality of the tool.  A few 
helpful add-ons for slides below:

➕Add-ons:  Unsplash Images    Insert icons for Slides 👌

Manage AccessSLIDES

Learn More >>
Browse in private 

https://docs.google.com/presentation/d/1Od9oJdJxnH9HvR
sPszNWp5XRRy_f36rUQpWI8gMICec/template/preview  

Template Resources

Learn More >>
Hotspot: Slides

🎬 Maximize your screen real estate when you project 
slides like station rotations, directions, or visuals.  Go to 
Views tab and uncheck the following view options:

● Show Filmstrip (left side) 
● Show speaker notes (bottom)
● Show comments (right side)

Slides “Views” 

Learn More >>
Hide Filmstrip

https://slidesmania.com/
https://www.slidescarnival.com/
https://workspace.google.com/marketplace/app/unsplash_images/118060109276
https://workspace.google.com/marketplace/app/insert_icons_for_slides_%F0%9F%91%8C/96201000411
https://support.google.com/chrome/answer/95464?hl=en&co=GENIE.Platform%3DAndroid
https://docs.google.com/presentation/d/1Od9oJdJxnH9HvRsPszNWp5XRRy_f36rUQpWI8gMICec/template/preview
https://docs.google.com/presentation/d/1Od9oJdJxnH9HvRsPszNWp5XRRy_f36rUQpWI8gMICec/template/preview
https://www.pisd.edu/googleslides
https://support.google.com/docs/answer/1694830#zippy=%2Cshow-or-hide-filmstrip%2Cchange-how-you-view-your-slides:~:text=Show%20or%20hide,Show%20filmstrip.
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📷 Recreate a slide for a picture. Grabs text from images 
quickly and easily.

● Save image to Google Keep: 
Rt click on image > Save to Keep

● In Keep, click 3 Dots ⠇ 
● Select Grab image text
● Copy text and paste in slide

🔎 Retain your image ratio integrity. No more distorted 
pictures!

●  Hold SHIFT key when resizing image to maintain 
aspect ratio

🪓 Tips to be more efficient
● CTRL + M  - New Slide
● CTRL + D  - Duplicate object
● CTRL + click - Selects multiple objects
● Zoom:

■ CTRL +
■ CTRL -
■ CTRL 0

✨ Select multiple objects and arrange uniformly

● Select to  Align  objects
● Select to Distribute evenly
● Select to Group to glue together 

■ Ungroup to make edits 
● Select Center on Page

Arrange Objects

Shortcut Hacks 

Grab Image Text

Keep Aspect Ratio

Learn More >>
Insert and arrange 

Learn More >>
Shortcuts for Slides

https://support.google.com/docs/answer/1696521?hl=en
https://support.google.com/docs/answer/1696717?hl=en
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🎭  Create visually engaging images within shapes
● Mask an image to fit it into a shape

1. Click the image you want to mask.
2. Next to Crop     , click the Down arrow    .
3. Select desired shape.
4. Your shape will mask your image. Click and 

drag the colored handles to adjust shape.

● Format image using Adjustments
1. Click the image, then rt-click > Format 

Options
2. Adjust Transparency
3. Adjust Brightness
4. Adjust Contrast

● Give image depth with Drop shadow
1. Click image, then rt-click > Format Options
2. Adjust Transparency, Angle, Distance, and 

Blur Radius of shadow.

 Shift an image, shape, or text box in one pixel increments 
for precise placement.

● Select image or text box.
● Hold down Shift. Use arrow keys to nudge item in any 

direction one pixel. 

Fit an Image into a Shape

Nudge One Pixel at a TimeSLIDES

Slides Idea Slam
💡 Google Slides is more than a presentation tool. 
Ideas include:

● Bitmoji Classroom
● Choice board
● Drag and Drop activity
● Guide/Manual with linked table of contents
● Hyperdoc
● Interactive notebook
● Student-created class book
● Watch safe videos

Learn More >>
Crop & Adjust Images

Learn More >>
Keyboard Shortcuts

https://support.google.com/docs/answer/4600160?hl=en-GB&co=GENIE.Platform%3DDesktop#zippy=%2Ccrop-an-image%2Cmask-an-image-in-google-slides%2Cadd-a-border-to-an-image%2Cadjust-colour-and-filters
https://support.google.com/docs/answer/1696717?hl=en-GB&co=GENIE.Platform%3DiOS#:~:text=Nudge%20one%20pixel,Shift%20%2B%20Arrow%20keys
https://support.google.com/docs/answer/1696717?hl=en-GB&co=GENIE.Platform%3DiOS#:~:text=Nudge%20one%20pixel,Shift%20%2B%20Arrow%20keys
https://support.google.com/docs/answer/4600160?hl=en-GB&co=GENIE.Platform%3DDesktop#zippy=%2Ccrop-an-image%2Cmask-an-image-in-google-slides%2Cadd-a-border-to-an-image%2Cadjust-colour-and-filters
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📚 Do you get a little Tab-happy?  Here 
are some Tab Hacks to find, arrange, 
and navigate tabs in a snap!

● Rt-click on a tab
■ Pin Tab-pins tab to left side, 

removes the x that closes the tab.
■ Duplicate Tab-opens same tab again. Great 

for searches within a website.
■ Group Tab-Select several tabs to group 

together.  Group for class period or subject.

   

🎀 Click on url in address bar,
● Bookmark it ✰
● Send to another device 🖳
● Share with a QR Code 
● Share to social media  

✍ Sign in to Google Chrome browser with a different profile 
to keep your Chrome settings, extensions, bookmarks, etc. 
separate.  Great for shared computers, switching between work 
and personal accounts.

CHROME Tab Hacks

Add a Profile

1. Click your Profile at the top 
right of Chrome browser to 
see current profile.

2. Go to Settings to manage all 
associated profiles on your 
device.

3. Click +Add to add a new 
profile (your personal 
account, co-teacher, etc.)

Page Hacks

Learn More >>
Chrome: Use tabs

Learn More >>
Chrome Add Profile 

https://support.google.com/chrome/answer/2391819?hl=en&co=GENIE.Platform%3DDesktopm%3DDesktop
https://support.google.com/chrome/answer/2364824?hl=en&co=GENIE.Platform%3DDesktop
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🎯 Increase the performance of your Chrome browser by 
taking these troubleshooting steps.

 📰 Clear Browsing Data (Clear the Cache) 🎦
● Click on menu (3 dots ⠇) at the top right of browser. 
● Click on More tools, then Clear Browsing Data.
● Check the boxes next to "Cookies and other site data" 

and “Cached images and files."
● In the Time Range field, select “All Time” 
● Click on Clear data at the bottom. 

💻 Check for updates in Chrome web browser  🎦
● In Chrome, click on menu (On Chromebook, click on 

timestamp at bottom right corner).
● Click on Settings.
● Click About Chrome (OS) on the left navigation.
● Click Check for updates.

⏳ Tab Shortcuts
● CTRL - Opens Hyperlink in a new tab

● CTRL Tab - Switch between tabs.

● CTRL T - Open New tab.   

● CTRL Shift T - Open last closed tab(s). 

🆕 Open any Google tool on the fly!

● Docs.new Jams.new

● Slides.new Keep.new

● Sheets.new and more! 

● Forms.new

CHROME Shortcut Hacks 

Troubleshooting Steps

 “.new” Shortcut  

Learn More >>
Hotspot: Chrome 

Learn More >>
Create .new files

🖱Click Sheet>>
Keyboard Shortcuts

https://drive.google.com/file/d/1sxNgndpNegtRoysooyvrxa-5KQ9m9Xb7/view?usp=sharing
https://drive.google.com/file/d/1DQsTNLQLTPwqSsdALwPHBZpYK9cWCpOJ/view?usp=sharing
https://www.pisd.edu/chrome#:~:text=CHROME%20TROUBLESHOOTING%20TIPS
https://drive.google.com/file/d/10Iri-capwHmdWcUgz6qC8WcMHqBZSqwF/view?usp=sharing
https://support.google.com/a/users/answer/9308871?hl=en
https://drive.google.com/file/d/10Iri-capwHmdWcUgz6qC8WcMHqBZSqwF/view?usp=sharing
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🧇 Rearrange Google app icons to personalize your Chrome 
preferences in the waffle menu.

● Click the waffle
● Click and drag icons according to how frequently you 

access them.
● It’ll automatically save.

✂ Find a handy list of shortcuts on your Chromebook. There is 

also a search feature that allows you to search by keyword.

CTRL + Alt + ?

● Not a Chromebook user?  We got you!  
Find a list of Chrome Keyboard shortcuts for 
PC and Mac users.

CHROME
Chromebook Shortcuts List 

Rearrange Apps in the Waffle 

https://support.google.com/chrome/answer/157179?hl=en#zippy=
https://support.google.com/chrome/answer/157179?hl=en#zippy=
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🔖 Bookmarks help you quickly navigate around a 
Google Doc without scrolling.

● Click Insert > Bookmark
● Highlight word you would like to link,  click 
● Click Insert > Link would like work Hyperlink to any 

text on file
● Click on Headings and bookmarks, select 

bookmark.

       

📰Copies link that directs you to highlighted section.  

 🖇 Link directly to a quote or section of text on a page. 

● Highlight a passage, quote, or text within a website.
● Rt-click and select Copy Link to Highlight
● When users click on the link, it will take them to 

the specific highlighted section on the website.

Bookmark 

Hyperlink to Highlighted Text

Learn More >>
Bookmarks

🎤 Voice Typing is accommodates non-readers, 
keyboard challenged, and students with 
specific needs. (Works in Slides notes, too!)

● In Tools, select “Voice typing” 
● Click to speak under microphone pop-up
● Select language, if desired
● Be sure to enable microphone  

💾 Update each year without making copies that clutter 
your Google Drive.  Great for BOY parent letters, etc. 

● Click File > Version History > Name Current Version
● Edit document to update for new school year. 
● To see previous years, click File > Version history 

>See version history

Voice Typing 

Reuse Files with Version History

Learn More >>
Chrome Help

Learn More >>
Speech to Text

Learn More >>
Named Version

https://support.google.com/docs/answer/45893?hl=en&co=GENIE.Platform%3DDesktop#zippy=%2Ccreate-a-bookmark%2Clink-to-a-bo
https://support.google.com/chrome/answer/10256233?hl=en&co=GENIE.Platform%3DDesktop
https://www.pisd.edu/Domain/10758#:~:text=Google%20Docs%20Voice%20Typing
https://support.google.com/docs/answer/190843?hl=en-GB&co=GENIE.Platform%3DDesktop#zippy=%2Crestore-an-earlier-version%2Ccreate-a-named-version:~:text=You%20can%20create%20a%20named%20version%20to%20track%20your%20version%20history%20and%20make%20sure%20your%20versions%20aren%27t%20merged.%C2%A0
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🙌 Need the text from an image?  Just open with Google Docs.

● Rt-click on file
● Open > Google Docs
● Docs will insert image

and include text 
from image.

🔻 Keep track of the status of your document or various 
collaborative project milestones with the new dropdown option. 

Great for team projects, student 
writing assignments or group 
projects.

● Go to Insert > Dropdown
● Select preset options or 

create your own dropdown. 
● Project status:  Not started, Blocked, In progress, & Complete
● Review status: Not started, In progress, Under review & Approved

DOCS Open Image with Docs

Learn More >>
Dropdowns

Dropdown

🎦 Videos play in Google Drawings without leaving the 
doc! Save students from having to switch between tabs 
and play video without YouTube distractions.

1. Select video from Google Slide
● In a new tab (CTRL T), enter: Slides.new
● Insert > desired video into the slide.
● Copy (CTRL C) the video.

2. Insert Video via Drawings
● In a Google Doc, Insert > Drawing > +New  
● Paste (CTRL+V) copied video in Drawings
● Click: Save and Close

3. Click image in Google Docs to view 
● Video will open and play in Drawings
● Click: Save and Close when finished.

Insert Videos 

Learn More >>
Insert Videos

https://support.google.com/docs/thread/164121655?hl=en
https://www.pisd.edu/Page/4246#:~:text=Google%20Docs%3A%20Insert%20Video


SLIDESMANIA.COM

CH
RO

ME
IN

TR
O

DR
IV

E
SL

ID
ES

DO
CS

CHROME
Search

CHROME
Extensions

Use the @ Menu

☑ Help stay focused, chunk content, and keep organized with 
Checkboxes feature. 

● Highlight your list 
● Click the checkboxes icon.
● Select to cross out or check box

⏹ Save time by using pre-formatted templates such as 
email drafts, project maps, meeting notes and more!

● Insert > Building Blocks >
○ Meeting notes
○ Email draft
○ Product roadmap
○ Review tracker
○ Project assets
○ Content tracker

Checkboxes

Learn More >>
Building Blocks

@ Link to people, files, and events, and add items 

● Enter @ symbol, then select from pop-up menu.
● Insert Building Blocks, smart chips, 
● Add files, dates, calendar events and more.
● Notify people of new content and/or changes

Email Document

✉ Quickly send doc directly from the file.  No need to 
toggle to Inbox to  attach the doc.

● File > Email > Email this file
● Select attachment format: pdf, word, etc. or embed 

in body of email. 
● Email all Collaborators

Learn More >>
Use the @ menu

DOCS

Building Blocks

https://support.google.com/docs/answer/10710316?hl=en#:~:text=Add%20a%20building%20block
https://support.google.com/docs/answer/11276813?hl=en
https://support.google.com/docs/answer/10710316?hl=en#:~:text=Add%20a%20building%20block
https://support.google.com/docs/answer/11276813?hl=en
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Quotes - Exact word/phrase search.      

Ex. “If life gives you lemons”

Dash - Exclude in search     
Ex. mustang -car

Tilde - include synonyms
Ex. Christmas ~tree

site:query - search within a site
Ex. site:pisd.edu

link:query - search for sites linked to url
Ex. link:instructables.com
 

Two periods - search range of dates, 
measurements, or prices.

Ex. 1960..1980 

site

link

ᐧ ᐧ

Search Moves

📷Reverse image search allows you to learn more about 
an image or the objects around you. For example, use a 
photo of a plant to search for info or other similar images.

On a desktop computer. 
● Go to images.google.com
● Click the camera icon
● Paste in the URL for an image, upload an 

image from your hard drive, or drag an image 
from another window.

Search for images using Advanced Image Search filters to 
narrow by image size, color, ratio, region, site, or file type 
to fit your specific needs. 

● Go to Google Advanced Image Search 
● Select filters to narrow your search

Image Search

Learn More >>
Image Search Learn More >>

Advanced Search

https://images.google.com
https://www.google.com/advanced_image_search
https://support.google.com/websearch/answer/1325808?hl=en&co=GENIE.Platform%3DDesktop
https://support.google.com/websearch/answer/35890?hl=en&co=GENIE.Platform%3DDesktop
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SEARCH More Search Moves

Advanced Search
 Narrow your search results by filtering by specific criteria.  
Once you have entered key words in the search field, click on 
the gear at the top right to access quick settings and select 
Advanced Search. 

● Search by exact words, range of numbers, or 
exclude words

● Narrow search results by
○ Language
○ Region
○ Last update
○ Site/domain
○ File type 
○ Usage rights

Bonus: 
🕶 Search in Dark Theme - Change the appearance of your 
Chrome search results page.

🛠 Click the Tools button to refine results even more.

● Any time: Searches within a time range.  From one 
hour to one year, and beyond.  Narrow search to 
custom range you need.. 

● All results: Searches by exact keyword when 
verbatim is selected.

Bonus: 

📦 Track your packages - enter your tracking number in 
the search field to locate the status of your package.

🎥 Find a movie and see which video-streaming services 
is offering it.  Look for the list on a card to the right of the 
search results.  Save for later by selecting Watchlist.

Learn More >>
Search Tips

https://www.pisd.edu/site/default.aspx?PageID=16969#:~:text=Chrome%20Tips%20and%20Tricks
https://www.pisd.edu/site/default.aspx?PageID=16969#:~:text=Chrome%20Tips%20and%20Tricks

